Find what you need
Latest resources
Browse the latest published and updated knowledgebaseWhy do some quarkus.* properties in Red Hat build of Keycloak show a "please use the first-class option" warning while others don't?
- Red Hat build of Keycloak (RHBK) is configured using raw `quarkus.*` properties (e.g. via quarkus.properties or environment variables) instead of Keycloak's native `kc.*` options.- On startup...
Red Hat Ecosystem Catalog has no search bar to find operators by name within catalog results
* When browsing operators in the Red Hat Ecosystem Catalog filtered for Red Hat OpenShift, there is no way to search for an **operator by name** within the already-filtered results. * The search bar...
PersistentVolumeClaim (PVC) names change to "restore-" after restoring an OpenShift Virtualization Virtual Machine
- When a new Virtual Machine (VM) is created, its PersistentVolumeClaim (PVC) typically matches the VM name. ~~~ apiVersion: kubevirt.io/v1 kind: VirtualMachine metadata: name: r...
Red Hat Ecosystem Catalog does not show which operators require an additional subscription on the main search page
* When browsing operators on the Red Hat Ecosystem Catalog search page, for example, when filtering by operator and Red Hat OpenShift, it is not possible to determine whether an operator requires an...
How can I migrate Ansible Automation Platform to another environment?
- How can I migrate Ansible Automation Platform to another environment?- How can I upgrade the underlying Operating System for my AAP environment?
Data Grid Console remains in loading state when using a wildcard certificate on OpenShift
* When attempting to access the Red Hat Data Grid Console via its Route URL, the browser screen continuously loads or hangs without presenting the login prompt. * Accessing the URL in a Private/Inco...
OCP post installation workers nodes not joining cluster and Control-Plane-Machine-Set is Degraded
* Worker nodes are unable to join the OpenShift Container Platform (OCP) 4.18 cluster post-installation. * No master machines are reported in error state, and all worker nodes remain in the `Provisi...
Certified OpenShift CNI Plug-ins
This article shows the CNI (Container Network Interface) plug-ins certified for use with Red Hat OpenShift Container Platform.
Trending
Solutions
Solve specific problems that has been raised with Red HatWhat kind of support can I get for No-cost Red Hat Developer Subscription for Indivi...
- I have a No-cost Red Hat Developer Subscription for Individuals. What kind of support can I get from Red Hat? - Can I get technical support from Red Hat with a No-cost Red Hat Developer Subscript...
Installation of net-snmp fails with "filtered out by modular filtering" error when P...
- Why `net-snmp` package is not installing when `perl-5.32` or `perl-5.30` module is enabled? - While updating `perl` from `5.26` to `5.32` modular package, it's conflicting with `net-snmp` package....
How to bulk remove Red Hat Lightspeed "Not reporting" status on all hosts in Red Hat...
- After upgrading Red Hat Satellite to version 6.19, all hosts display a red status on the dashboard with the error: ~~~~ Red Hat Lightspeed Not reporting ~~~~ - During the Satellite ...
Articles
Technical briefs, reference architectures, and early stages of documentationWhat is the procedure to enroll for the Red Hat Cloud Access Program (BYOS)?
What is the procedure to enroll for the Red Hat Cloud Access Program (BYOS)?
Red Hat Enterprise Linux Retired Life Cycle Dates
This is an archive of past EUS release schedules for Red Hat Enterprise Linux. For current information and details on each phase, please refer to the current [Red Hat Enterprise Linux Life Cycle](ht...
Red Hat build of Keycloak Release and Maintenance schedule
Planned Releases and Maintenance Schedule for Red Hat build of Keycloak
Latest discussions in the Red Hat Community
RHEL 9 AppStream rsyslog update missing matching rsyslog-relp build
New to Red hat and Linux, plan
Backup And Restore Openshift Nodes from Nutanix to another Nutanix datacenter
Get support
Support cases
Get answers quickly by opening a support case with us.
Live chat
Directly access our support engineers during weekday business hours.
Call or email
Speak directly with a Red Hat Support expert by phone or through email.