Path to this page:
Branch: CURRENT,
pkgsrc-2024Q4,
pkgsrc-2023Q4,
pkgsrc-2022Q4,
...
2026-11-03 / UPDATED (0.9.150 => 0.9.151)
devel/cargo-nextest
COMMENT: Next-generation test runner for Rust
MAINTAINER(S): pin
2026-11-03 / UPDATED (4.15.1 => 4.16.0)
devel/py-anyio
COMMENT: High level compatibility layer for multiple asynchronous event loops
MAINTAINER(S): pkgsrc-users
2026-11-03 / UPDATED (6.1.2 => 6.1.2)
www/py-django
COMMENT: Django, a high-level Python Web framework
MAINTAINER(S): pkgsrc-users
2026-11-03 / UPDATED (1.85.0 => 1.85.1)
net/py-grpcio-testing
COMMENT: gRPC Python testing package
MAINTAINER(S): pkgsrc-users
2026-11-03 / UPDATED (1.85.0nb1 => 1.85.1)
net/py-grpcio
COMMENT: HTTP/2-based RPC framework
MAINTAINER(S): kethzer.dr
2026-11-03 / UPDATED (1.85.0 => 1.85.1)
net/py-grpcio-tools
COMMENT: Protobuf code generator for gRPC
MAINTAINER(S): minskim
2026-11-03 / UPDATED (1.85.0 => 1.85.1)
net/py-grpcio-status
COMMENT: Reference package for GRPC Python status proto mapping
MAINTAINER(S): minskim
2026-11-03 / UPDATED (1.85.0 => 1.85.1)
net/grpc
COMMENT: High performance, open-source universal RPC framework
MAINTAINER(S): minskim
2026-11-03 / UPDATED (6.5.0 => 6.5.1)
www/py-django-reversion
COMMENT: Version control facilities for Django
MAINTAINER(S): adam
2026-11-02 / UPDATED (1.18.0 => 1.19.0)
www/nghttp3
COMMENT: Implementation of RFC 9114 HTTP/3 mapping over QUIC and RFC 9204 QPACK
MAINTAINER(S): pkgsrc-users
2026-11-02 / UPDATED (1.70.0 => 1.71.0)
www/nghttp2
COMMENT: Implementation of HTTP/2 in C
MAINTAINER(S): pkgsrc-users
2026-11-02 / NEW PACKAGE (7.0.0)
graphics/unpaper
COMMENT: Post-processing scanned and photocopied book pages
MAINTAINER(S): kamelderouiche
2026-11-02 / NEW PACKAGE (0.6.3)
graphics/py-img2pdf
COMMENT: Lossless conversion of raster images to PDF
MAINTAINER(S): pkgsrc-users
2026-11-02 / UPDATED (1.25.0 => 1.26.0)
net/ngtcp2
COMMENT: Implements RFC9000 QUIC protocol
MAINTAINER(S): pkgsrc-users
2026-11-02 / UPDATED (2.6nb3 => 2.12)
net/wpa_supplicant
COMMENT: Wireless connection client daemon for WPA, WPA2, and WEP
MAINTAINER(S): reed