You signed in with another tab or window. Reload to refresh your session.You signed out in another tab or window. Reload to refresh your session.You switched accounts on another tab or window. Reload to refresh your session.Dismiss alert
{{ message }}
Repository navigation
Update required in order to use with latest CakeDC/Users #120
We're working with the CakeDC development team as a paid client and need to have this updated to allow support for the latest version of CakeDC/Users (v15.1) which includes a recent patch to fix the "password reset" functionality built into cakedc/users.
When trying to update composer to use cakedc/users v15.1, this package throws the following error due to it requiring an older version:
cakedc/cakephp-api 10.1.0 requires cakedc/users ^14.3.5 -> found cakedc/users[14.3.5] but it conflicts with your root composer.json require (^15.1)
If we can get the minimum requirements bumped up to support the latest version of cakedc/users, we can continue to use that package without having to do a lot of extra coding to work around that.
Activity